Index of /devkitPro/other-stuff/original_libwiiuse/


../
wiiuse-v0.10-win.zip                               19-Aug-2022 10:26    381K
wiiuse-v0.10.tar.gz                                19-Aug-2022 10:26    101K
wiiuse_v0.11_src.tar.gz                            19-Aug-2022 10:26    102K
wiiuse_v0.11_win.zip                               19-Aug-2022 10:26    383K
wiiuse_v0.12_src.tar.gz                            19-Aug-2022 10:26    106K
wiiuse_v0.12_win.zip                               19-Aug-2022 10:26    352K
wiiuse_v0.1_src.tar.gz                             19-Aug-2022 10:26     20K
wiiuse_v0.2_src.tar.gz                             19-Aug-2022 10:26     23K
wiiuse_v0.3_src.tar.gz                             19-Aug-2022 10:26     38K
wiiuse_v0.4_src.tar.gz                             19-Aug-2022 10:26     44K
wiiuse_v0.5_src.tar.gz                             19-Aug-2022 10:26     45K
wiiuse_v0.6_src.tar.gz                             19-Aug-2022 10:26     86K
wiiuse_v0.6_win.zip                                19-Aug-2022 10:26    110K
wiiuse_v0.7_src.tar.gz                             19-Aug-2022 10:26     93K
wiiuse_v0.7_win.zip                                19-Aug-2022 10:26    131K
wiiuse_v0.8_src.tar.gz                             19-Aug-2022 10:26    108K
wiiuse_v0.8_win.zip                                19-Aug-2022 10:26    162K
wiiuse_v0.9_src.tar.gz                             19-Aug-2022 10:26    108K
wiiuse_v0.9_win.zip                                19-Aug-2022 10:26    168K

After the devkitPro team switched from Sourceforge to its own pacman package manager, it is no longer possible to download old versions of their software, as the binaries are being removed from the github release page and pacman only allows downloading the most recent one.

As the devkitPro software is being released under the GPL, and the team states that redistributing verbatim copies may be done by anyone (see here), I am trying to collect as many old versions of their software and put it on this page for people to download.

These old versions should not be used in order to compile new, maintained projects. In this case, the projects should be modified to support newer versions. However, in order to compile old projects which are no longer being maintained, old versions of compilers and toolchains may sometimes be needed.

If you happen to have any old, official releases of any of the tools (Linux, Windows or Mac builds) which are not available on this page, please contact me, for example on GBAtemp.net or on Discord (Leseratte#6651), so I can get these and make them available here as well.

Links: Official devkitPro website, Source code, build scripts